Hemska HTTP-fel

Ok, någon som vet vad man ska göra när det blir såhär?

Det funkar jättebra att använda flash-uppladdaren i Windows, men jag föredrar att sitta i Ubuntu, och min kund sitter i Mac OS. Båda operativsystemen får detta fel.

Felet var “IO fel.” först, men när jag lade till nedanstående i .htaccess ändrades det till “HTTP fel.”


<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>

Jag har redan läst här och här och ja, här med.

Jag vet att jag inte behöver använda flash-uppladdaren, men något är trasigt, och jag vill rätta till det.

Och ja, jag har kollat i uppdateringshanteraren samt kört sudo apt-get update. De säger att det inte finns några mer uppdateringar.

Flattr this!