Allegro och visual studio

Jag har installerat visual studio på min arbetsdator. Mest för att vara kompatibel. Det blev än så länge express-versionen eftersom man kan skaffa den gratis. Det funkade bra och allting.

Men nu försöker jag få allegro att funka också. Det var knivigare. Jag tror att det mest är linker-problem kvar. För det är sådana errors jag får. Men jag hittar inte riktigt hur jag ska ställa in allt.

Internet har blivit stökigt tycker jag. När man söker efter något är det ofta man bara hittar andra som har samma problem på olika forum. Lösningen är svårare att hitta.

Kanske är jag bara trött och blockerad just nu. Jag orkar inte riktigt med, känner jag. Jag ska ta en paus tills den här frustrerade känslan försvinner. Allt annat gick bra att ordna med, och det började jag med när jag var på mycket bättre humör.

Men om det är någon som har en ursimpel tutorial hur man gör, då tackar jag inte nej till en länk dit… =)

EDIT: Om man skrollade ner på sidan där jag tankade hem allegro så fanns det ju faktiskt instruktionsanvisningar att tanka hem. Jag ska ta och titta på dem nu och se om det ger någonting.

EDIT2: Nu får jag iaf igång allegroprogram i små fönster som glatt meddelar ”Hello world!”. Men jag är ganska beroende av manualen för att lyckas med det. Jag har ingen aning om ifall jag egentligen ville skapa program som körs i fönster, men jag orkar inte bråka med det nu. Och nu är jag för trött för att skriva programmet jag hade tänkt skriva. Ska väl kolla futurama och ta det lugnt lite nu…

Flattr this!

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *